Why can’t I install iView?

Why can’t I install iView?